Puppy Forum and Dog Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5,615 Posts
Discussion Starter #1
Hi.
There is a thread in the dogtraining section called "Aggressive Biting" that I have tried several times to get past the first page of posts and cannot do so. I have tried using "next page", the actual number of the page and the arrow key...all continually navigate me back to page one and the original post.
I had not previously posted on that thread, but was watching it with interest...I see other posts ARE going on the thread via the "last post" notification in the forum contents but cannot get there to read them.
I did try "posting" a question about seeing page two, and it appears the post was accepted, but again...I cannot visually verify it. Weirdness. It is only happening on this one thread that I can see...
Any ideas of why this may be happening?
 

·
Registered
Joined
·
5,615 Posts
Discussion Starter #3
No luck. It is only showing as two pages in the "subscribed threads" thing. When I click on your link it takes me to page one. It must be a problem on my end. I will reboot and try again later. Strange that it seems to be only that thread. I will try again on another longer thread too to make sure...thanks for trying!
 

·
Registered
Joined
·
5,615 Posts
Discussion Starter #4
It's okay, I got there. Did a 'cleanup' on my computer, rebooted etc. I still only have 2 pages on the thread, but that's because my settings have 40 posts per page. I hate constant page switching...
 
1 - 4 of 4 Posts
Top