Puppy Forum and Dog Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
First they were too big and my computers photo editor was unable to resize them small enough, so I copied and pasted them onto a Publisher document, shrank them, saved as jpg, cropped the white part off, and then re-uploaded them to get their links and tried the post again but they are showing up as broken links. I don't know what to do, they are smaller than the required size, I clicked on Insert Image and inserted a link to each image like the instructions say. I guess I am not computer literate. Please help, thank you

 

·
Registered
Joined
·
5 Posts
Did you insert the direct link? It should be something like www.examplesite.com/image/imagename.filetype

File type is usually .png or .jpg.


Example without direct link



Example with direct link


To get the direct link is as simple as right clicking the image on the website you uploaded it in and click on "Open image in new tab" then just copy and paste the link.










Here is an indirect link:


Here is a direct link:
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Tried Flickr. Right clicking does not give me "open image in new tab" there so I just use the link. It's not working. Can I please pm you the link and then you try it and see if you can get it to work?
 

·
Administrator
Joined
·
4,780 Posts
Hey there

A couple notes: Google photos are a little difficult - they must be in the Public/Shared folder, first and foremost. Secondly, they don't end in .jpg, or other known file types, so some software will not recognize them as photos. You can try manually adding IMG tags around the link you get when you 'open image in new tab'.

For Flickr, they have sharing options. When you view your photos in your Photostream, there is a 'swoosh arrow' for Sharing on the bottom right (next to Edit). Use the BB Code option to place it in your forum posts here.

Hope this helps.

Dayle
 

·
Registered
Joined
·
16 Posts
Discussion Starter #7
Dayle thank you! "manually adding IMG tags around the link" is beyond me, but your advice for the Flickr links worked. I had tried the Share option but I didn't know to use BBCode. It seems to be working now!
 
1 - 8 of 8 Posts
Top