Puppy Forum and Dog Forums banner

1 - 20 of 47 Posts

·
Registered
Joined
·
19,018 Posts
Discussion Starter #1
I keep getting invalid links when I click certain subforums. It will usually work if I try again but it's popping up a lot today. anyone else having this problem?
 

·
Registered
Joined
·
10,534 Posts
Could be some work going on, I'll contact the admin to find out what's happening. Which subforums are giving problems?
 

·
Registered
Joined
·
9,307 Posts
i had the problem when i tried to go to the off topic section and one other section but i can't remember at the moment. sorry about that :eek:
Yes, I also have the Off Topic problem and I did send message to the Administator as advised. I'm glad it's not just me as Murphy's Law likes to run havoc on my PC.
 

·
Registered
Joined
·
10,534 Posts
Since this thread started I've also had the issue once or twice. I have a feeling the forum is being worked on somehow.
 

·
Registered
Joined
·
19,018 Posts
Discussion Starter #8
I've had it pop up several times in General and the picture forums.
 

·
Registered
Joined
·
5,071 Posts
It's been happening to me, too, on every subforum I try to go to. It's been happening almost every time. After refreshing the page, though, it always goes back to normal.
 

·
Registered
Joined
·
13,066 Posts
Same here.
 

·
Registered
Joined
·
3,109 Posts
Happened to me to on a thread once and the Sport forum twice. I wasn't going to post because it hadn't happened in a few hours, but I them immediately got it for the General forum.
 

·
Registered
Joined
·
498 Posts
I had it a couple of times on my iphone yesterday, and just now on my pc (using Chrome) going onto the Health forum.
 

·
Registered
Joined
·
10,534 Posts
Yeah, it's actually gotten a little worse for me this morning as I clicked on the 'Reported posts" forum this morning and got an invalid link message twice in a row.
 

·
Registered
Joined
·
3,882 Posts
Today I've gotten it twice on the General Dog forum and once coming out of the health forum back to the main page. It also happened once last night going in the GD forum.
 
1 - 20 of 47 Posts
Top