Puppy Forum and Dog Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
When uploading one pic for my signature, it always shows the word "Invalid File". What had happened on earth? How to do next?
 

·
Registered
Joined
·
630 Posts
Also having this same problem. I deleted my old photo. My new photo is 60 KB and is a jpeg. I have tried both from my computer and from photobucket and get the invalid file message.

This is it.

 

·
Registered
Joined
·
9 Posts
When has it worked last for anyone? Mine is 60 x 60, a jpeg, I've tried from my computer, from photobucket and from picasa.

And with photobucket, I tried every possible sharing link listed.
 

·
Registered
Joined
·
4 Posts
Same problem here, "invalid file". I'm a newbie and tried several times to post profile pic. Image file is only 49kb so well within size requirements. Maybe this is a new tech problem someone will catch if there are enough posts.
 

·
Banned
Joined
·
122 Posts
Same problem........................
 

·
Registered
Joined
·
10,534 Posts
Ok, since it seems to be a problem with so many I'm going to let the Admin know so he can get tech on it.
 

·
Administrator
Joined
·
4,780 Posts
Hi everyone,

I'm investigating to see what the issue is. Sorry for the inconvenience right now. We'll get this fixed.

Hello all,

I believe the issue is fixed now. I was able to upload an avatar just now.
 

·
Registered
Joined
·
9 Posts
Thank you! I just uploaded this photo directly from my computer. Now you can see how cute Ruby is. Ruby just got spayed a few hours ago, and poor baby. . . . she's in her crate moaning :(
 
1 - 20 of 20 Posts
Top