Puppy Forum and Dog Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hi! I hope this is the right forum to post this in.

I joined the forum years ago and recently came back. Whenever I try to go to my profile, I get a message telling me that I'm not registered (screenshot) and therefore I cannot access my profile. How do I officially register so I can access my profile?

Like I said, I joined a long time ago, so maybe I missed a registration email or something.
 

·
Administrator
Joined
·
4,780 Posts
Hey there,

You have come to the right place.

I am unable to see your profile as well, even though it states you are a Registered and Approved member of the site.
I have tried switching things around to see if anything would click.
Can you try clearing your cache and cookies from your browser and see if that clears things up?

What browser are you using?

Richard.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3 (Edited)
Apologies for the late reply!

I'm on Chrome. I cleared my cache and cookies and nothing seemed to change. I'll try to log in on a different browser.

edit: Tried on Safari and Firefox and still not working. :/
 

·
Administrator
Joined
·
4,780 Posts
Weird. I can locate you in the back end of the site but when I try to visit your profile on the forum it says you're not registered. I reported the issue to the Techs to look into.

Ticket - 1969105

Cheers,

Danniella
 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
Looks like everything's fixed. :) Thanks for all your help.
 

·
Registered
Joined
·
8 Posts
Hello..,, unfortunately I am having the same problem, where I can not see my profile... I also have a "&" in my username maybe that is the problem?..
 
1 - 8 of 8 Posts
Top