Always shows "Invalid File" ??
Results 1 to 20 of 20

Thread: Always shows "Invalid File" ??

  1. #1
    Junior Member Bighead_Stammerer's Avatar
    Join Date
    Jul 2011
    Posts
    15

    Unhappy Always shows "Invalid File" ??

    When uploading one pic for my signature, it always shows the word "Invalid File". What had happened on earth? How to do next?

  2. Remove Advertisements
    DogForums.com
    Advertisements
     

  3. #2
    Senior Member cshellenberger's Avatar
    Join Date
    Dec 2006
    Location
    D.C. Metro
    Posts
    10,534

    Re: Always shows "Invalid File" ??

    You need to use a third party host for all pics other than your avatar. I use photobucket.



    Carla
    "A fool gives full vent to his anger, but a wise man keeps himself under control" Proverbs 29:11

  4. #3
    Junior Member Bighead_Stammerer's Avatar
    Join Date
    Jul 2011
    Posts
    15

    Re: Always shows "Invalid File" ??

    Quote Originally Posted by cshellenberger View Post
    You need to use a third party host for all pics other than your avatar. I use photobucket.
    I've tried....but still doesn't work....

  5. Remove Advertisements
    DogForums.com
    Advertisements
     

  6. #4
    Senior Member cshellenberger's Avatar
    Join Date
    Dec 2006
    Location
    D.C. Metro
    Posts
    10,534

    Re: Always shows "Invalid File" ??

    Then make sure it's not over sized, and is a Jpeg after that I'm not sure.



    Carla
    "A fool gives full vent to his anger, but a wise man keeps himself under control" Proverbs 29:11

  7. #5
    Junior Member Angela2932's Avatar
    Join Date
    Apr 2011
    Posts
    9

    Re: Always shows "Invalid File" ??

    I'm having the same problem

  8. #6
    Junior Member Bighead_Stammerer's Avatar
    Join Date
    Jul 2011
    Posts
    15

    Re: Always shows "Invalid File" ??

    Quote Originally Posted by cshellenberger View Post
    Then make sure it's not over sized, and is a Jpeg after that I'm not sure.
    Thank you dear cshellenberger! I'll try my best to do so.

  9. #7
    Senior Member
    Join Date
    Mar 2011
    Location
    Eastern PA
    Posts
    673

    Re: Always shows "Invalid File" ??

    I am having this problem with my avatar, whether using Photobucket or the uploader. The image I am trying to use is this:

    Which I believe meets the site requirements. Any ideas?
    .

  10. #8
    Senior Member JuneBud's Avatar
    Join Date
    Feb 2010
    Posts
    630

    Re: Always shows "Invalid File" ??

    Also having this same problem. I deleted my old photo. My new photo is 60 KB and is a jpeg. I have tried both from my computer and from photobucket and get the invalid file message.

    This is it.


  11. #9
    Junior Member Angela2932's Avatar
    Join Date
    Apr 2011
    Posts
    9

    Re: Always shows "Invalid File" ??

    When has it worked last for anyone? Mine is 60 x 60, a jpeg, I've tried from my computer, from photobucket and from picasa.

    And with photobucket, I tried every possible sharing link listed.

  12. #10
    Senior Member
    Join Date
    Feb 2011
    Posts
    641

    Re: Always shows "Invalid File" ??

    I tried loading an attachment to show in a post reply earlier and NOTHING would load. Everything was "invalid". :-(

  13. #11
    Junior Member
    Join Date
    Jul 2011
    Location
    Ft Lauderdale, FL
    Posts
    4

    Re: Always shows "Invalid File" ??

    Same problem here, "invalid file". I'm a newbie and tried several times to post profile pic. Image file is only 49kb so well within size requirements. Maybe this is a new tech problem someone will catch if there are enough posts.

  14. #12
    Banned
    Join Date
    Jul 2011
    Location
    Maine, USA
    Posts
    122

    Re: Always shows "Invalid File" ??

    Same problem........................

  15. #13
    Junior Member Bighead_Stammerer's Avatar
    Join Date
    Jul 2011
    Posts
    15

    Re: Always shows "Invalid File" ??

    wow!! so many members have the same uploading problem. are there any technicians can explain for us???

  16. #14
    Senior Member +two's Avatar
    Join Date
    Jul 2011
    Location
    Colorado
    Posts
    1,556

    Re: Always shows "Invalid File" ??

    Yup.. thats been happening to me for quite a few days now. Nothing I have tried works and I am sure that the size/dimensions are correct.

  17. #15
    Junior Member bieberfans_dog's Avatar
    Join Date
    Aug 2011
    Posts
    8

    Re: Always shows "Invalid File" ??

    me 2!!!!! I'm new here and have no idea about what had happened to this website system.

  18. #16
    Senior Member Kyllobernese's Avatar
    Join Date
    Feb 2008
    Location
    B.C. Canada
    Posts
    4,694

    Re: Always shows "Invalid File" ??

    Mine said the same thing when I changed my picture but when I gave up and closed and went back later it had changed it.

  19. #17
    Senior Member cshellenberger's Avatar
    Join Date
    Dec 2006
    Location
    D.C. Metro
    Posts
    10,534

    Re: Always shows "Invalid File" ??

    Ok, since it seems to be a problem with so many I'm going to let the Admin know so he can get tech on it.



    Carla
    "A fool gives full vent to his anger, but a wise man keeps himself under control" Proverbs 29:11

  20. #18
    Senior Member
    Join Date
    Jul 2011
    Location
    Chantilly, VA
    Posts
    127

    Re: Always shows "Invalid File" ??

    Have to say... same prob here and also with photobucket.

  21. #19
    Administrator administrator's Avatar
    Join Date
    Jul 2010
    Location
    Toronto, Canada
    Posts
    4,749

    Re: Always shows "Invalid File" ??

    Hi everyone,

    I'm investigating to see what the issue is. Sorry for the inconvenience right now. We'll get this fixed.

    Hello all,

    I believe the issue is fixed now. I was able to upload an avatar just now.
    Last edited by administrator; 08-02-2011 at 11:29 AM. Reason: Automerged Doublepost

  22. #20
    Junior Member Angela2932's Avatar
    Join Date
    Apr 2011
    Posts
    9

    Re: Always shows "Invalid File" ??

    Thank you! I just uploaded this photo directly from my computer. Now you can see how cute Ruby is. Ruby just got spayed a few hours ago, and poor baby. . . . she's in her crate moaning

Quick Reply Quick Reply



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.