Forum Issues
Results 1 to 8 of 8

Thread: Forum Issues

  1. #1
    Super Moderator LittleFr0g's Avatar
    Join Date
    Jul 2018
    Posts
    78

    Forum Issues

    It's working better today, I and another member couldn't even reply or start threads at all yesterday, but there's still issues with replying to threads. The quick reply button is not working properly anymore, takes you to the advanced reply screen, and most of the options are missing in that screen, no options for quotes, links, images, etc.

  2. Remove Advertisements
    DogForums.com
    Advertisements
     

  3. #2
    Administrator administrator's Avatar
    Join Date
    Jul 2010
    Location
    Toronto, Canada
    Posts
    4,738

    Re: Forum Issues

    Hi there,

    That would be a site down issue but it seems like the techs got it resolved.
    Are you still getting this issue today?

    Ed

  4. #3
    Senior Member Crantastic's Avatar
    Join Date
    Feb 2010
    Location
    Prince Edward Island, Canada
    Posts
    7,383

    Re: Forum Issues

    I'm getting this page when I attempt to visit my User CP (settings page):

    Trying to get contenttype class id from invalid contenttype '30' on line 533 in /usr/sites/dogforums.com/www/htdocs/vb/types.php
    #0 /usr/sites/dogforums.com/www/htdocs/vb/item/contenttype.php(111): vB_Types->getContentTypeClass('30')
    #1 /usr/sites/dogforums.com/www/htdocs/vb/item/contenttype.php(100): vB_Item_ContentType->loadTypeInfo()
    #2 /usr/sites/dogforums.com/www/htdocs/vb/model.php(302): vB_Item_ContentType->loadInfo()
    #3 /usr/sites/dogforums.com/www/htdocs/vb/model.php(438): vB_Model->Load()
    #4 /usr/sites/dogforums.com/www/htdocs/vb/collection.php(533): vB_Model->isValid()
    #5 /usr/sites/dogforums.com/www/htdocs/vb/collection/contenttype.php(274): vB_Collection->createItem(Array, 1)
    #6 /usr/sites/dogforums.com/www/htdocs/vb/collection.php(448): vB_Collection_ContentType->createItem(Array, 1)
    #7 /usr/sites/dogforums.com/www/htdocs/vb/model.php(348): vB_Collection->applyLoad(Object(mysqli_result), 1)
    #8 /usr/sites/dogforums.com/www/htdocs/vb/model.php(302): vB_Model->loadInfo()
    #9 /usr/sites/dogforums.com/www/htdocs/vb/collection.php(408): vB_Model->Load(false)
    #10 /usr/sites/dogforums.com/www/htdocs/vb/collection.php(843): vB_Collection->Load()
    #11 /usr/sites/dogforums.com/www/htdocs/packages/vbattach/attach.php(291): vB_Collection->valid()
    #12 /usr/sites/dogforums.com/www/htdocs/includes/functions_user.php(128): vB_Attachment_Display_Multiple->__construct(Object(vB_Registry))
    #13 /usr/sites/dogforums.com/www/htdocs/usercp.php(1056): construct_usercp_nav('usercp')
    #14 /usr/sites/dogforums.com/www/htdocs/vbseo.php(1392): require('/usr/sites/dogf...')
    #15 {main}

    Crystal the Papillon and Casper the Alaskan Klee Kai

  5. Remove Advertisements
    DogForums.com
    Advertisements
     

  6. #4
    Super Moderator RonE's Avatar
    Join Date
    Feb 2007
    Location
    Two Rivers, WI
    Posts
    11,421

    Re: Forum Issues

    We get a similar cryptic message when you try and do a search.

  7. #5
    Administrator administrator's Avatar
    Join Date
    Jul 2010
    Location
    Toronto, Canada
    Posts
    4,738

    Re: Forum Issues

    Tested the settings page, and search without issue.

    What browser/OS/device are you using? Is it still happening? What search term did you use?

    - Jb

  8. #6
    Super Moderator LittleFr0g's Avatar
    Join Date
    Jul 2018
    Posts
    78

    Re: Forum Issues

    Seems to be working ok now. I was using Microsoft Windows, Chrome for the browser.

  9. #7
    Super Moderator LittleFr0g's Avatar
    Join Date
    Jul 2018
    Posts
    78

    Re: Forum Issues

    Though I haven't tried to do a search yet.

  10. #8
    Senior Member Crantastic's Avatar
    Join Date
    Feb 2010
    Location
    Prince Edward Island, Canada
    Posts
    7,383

    Re: Forum Issues

    Settings page is back to normal for me.

    Crystal the Papillon and Casper the Alaskan Klee Kai

Quick Reply Quick Reply



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.